this is my first flutter app and I'm facing this problem. I have tried many solutions but didn't work!please need help. build.gradle: 'dependencies { classpath 'com.android.tools.build:gradle-settings:7.4.0-alpha10' classpath "org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlin_version"}'

build.radle: [1]: https://i.stack.imgur.com/LuREP.png


Solution 1: Sugan Pandurengan

Check new answer in the stack question