I want to use flutter but I am getting this while running flutter doctorError I have cmdline tools install as seen in below picture android sdk tools But when I use command "flutter doctor --android-licenses" It is showing sdkmanager not found:-Sdkmanagernot found error I have tried literally everything mentioned on internet to remove this error but nothing works


Solution 1: Dipak K

 // try to set

flutter config --android-sdk <path-to-your-android-sdk>